
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>پیشہ ورانہ صحافت اور ریگو لیٹر ی ادارے - Voice of Balochistan</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://voiceofbalochistan.pk/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://voiceofbalochistan.pk/wp-content/uploads/2019/10/favicon.png" />	

	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/پیشہ-ورانہ-صحافت-اور-ریگو-لیٹر-ی-ادارے/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="پیشہ ورانہ صحافت اور ریگو لیٹر ی ادارے - Voice of Balochistan" />
	<meta property="og:description" content="&nbsp; ایک قصہ  جو ایک قانونی فلسفی زکریا چافی جونیئر نے 1919 میں جنگ کے دوران  اپنے مضمون آزادی اظہار میں لکھا ، جو پیشہ ورانہ شعبوں میں اخلاقیات کی اہمیت کی جامع وضاحت کرتا ہے۔ یہ قصہ  ایک ایسے شخص کے گرد گھومتا ہے جو ہوا میں  بازو گھماتے ہوئے ایک شخص کی ناکRead More" />
	<meta property="og:url" content="https://voiceofbalochistan.pk/opinions-and-articles/social-development/پیشہ-ورانہ-صحافت-اور-ریگو-لیٹر-ی-ادارے/" />
	<meta property="og:site_name" content="Voice of Balochistan" />
	<meta property="article:publisher" content="https://www.facebook.com/VoiceBalochistanOfficial" />
	<meta property="article:published_time" content="2021-09-18T15:05:35+00:00" />
	<meta property="article:modified_time" content="2021-09-18T15:16:27+00:00" />
	<meta property="og:image" content="https://voiceofbalochistan.pk/wp-content/uploads/2020/05/Top-journalism-university-in-Haryana.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="684" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@VOBalochistan" />
	<meta name="twitter:site" content="@VOBalochistan" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Adnan Ahmed" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of Balochistan &raquo; Feed" href="https://voiceofbalochistan.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Balochistan &raquo; Comments Feed" href="https://voiceofbalochistan.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Balochistan &raquo; پیشہ ورانہ صحافت اور ریگو لیٹر ی ادارے Comments Feed" href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/%d9%be%db%8c%d8%b4%db%81-%d9%88%d8%b1%d8%a7%d9%86%db%81-%d8%b5%d8%ad%d8%a7%d9%81%d8%aa-%d8%a7%d9%88%d8%b1-%d8%b1%db%8c%da%af%d9%88-%d9%84%db%8c%d9%b9%d8%b1-%db%8c-%d8%a7%d8%af%d8%a7%d8%b1%db%92/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofbalochistan.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=41885867f0c49bdd1556b4d3adf1d980"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://voiceofbalochistan.pk/wp-includes/css/dist/block-library/style.min.css?ver=41885867f0c49bdd1556b4d3adf1d980' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1631495893' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://voiceofbalochistan.pk/wp-includes/css/dashicons.min.css?ver=41885867f0c49bdd1556b4d3adf1d980' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//voiceofbalochistan.pk/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=41885867f0c49bdd1556b4d3adf1d980' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://voiceofbalochistan.pk/wp-content/themes/smart-mag-child/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://voiceofbalochistan.pk/wp-content/themes/smart-mag/css/responsive.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://voiceofbalochistan.pk/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://voiceofbalochistan.pk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/youtube-channel-gallery/styles.css?ver=41885867f0c49bdd1556b4d3adf1d980' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=41885867f0c49bdd1556b4d3adf1d980' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-v4-shim-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css?ver=2.0.1' type='text/css' media='all' />
<style id='bfa-font-awesome-v4-shim-inline-css' type='text/css'>

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome') format('svg');
			}

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome') format('svg');
			}

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome') format('svg');
				unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
			}
		
</style>
<link rel='stylesheet' id='tmm-css'  href='https://voiceofbalochistan.pk/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=41885867f0c49bdd1556b4d3adf1d980' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://voiceofbalochistan.pk/?__custom_css=1&#038;ver=41885867f0c49bdd1556b4d3adf1d980' type='text/css' media='all' />
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=41885867f0c49bdd1556b4d3adf1d980' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=41885867f0c49bdd1556b4d3adf1d980' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=41885867f0c49bdd1556b4d3adf1d980' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://voiceofbalochistan.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://voiceofbalochistan.pk/wp-json/wp/v2/posts/9161" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://voiceofbalochistan.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://voiceofbalochistan.pk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://voiceofbalochistan.pk/?p=9161' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofbalochistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofbalochistan.pk%2Fopinions-and-articles%2Fsocial-development%2F%25d9%25be%25db%258c%25d8%25b4%25db%2581-%25d9%2588%25d8%25b1%25d8%25a7%25d9%2586%25db%2581-%25d8%25b5%25d8%25ad%25d8%25a7%25d9%2581%25d8%25aa-%25d8%25a7%25d9%2588%25d8%25b1-%25d8%25b1%25db%258c%25da%25af%25d9%2588-%25d9%2584%25db%258c%25d9%25b9%25d8%25b1-%25db%258c-%25d8%25a7%25d8%25af%25d8%25a7%25d8%25b1%25db%2592%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofbalochistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofbalochistan.pk%2Fopinions-and-articles%2Fsocial-development%2F%25d9%25be%25db%258c%25d8%25b4%25db%2581-%25d9%2588%25d8%25b1%25d8%25a7%25d9%2586%25db%2581-%25d8%25b5%25d8%25ad%25d8%25a7%25d9%2581%25d8%25aa-%25d8%25a7%25d9%2588%25d8%25b1-%25d8%25b1%25db%258c%25da%25af%25d9%2588-%25d9%2584%25db%258c%25d9%25b9%25d8%25b1-%25db%258c-%25d8%25a7%25d8%25af%25d8%25a7%25d8%25b1%25db%2592%2F&#038;format=xml" />
<style></style>
		<style type="text/css">
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style>	
<!--[if lt IE 9]>
<script src="https://voiceofbalochistan.pk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-9161 single-format-standard page-builder no-sidebar boxed post-layout-cover img-effects has-nav-dark has-head-centered">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
									
					
		<div class="search">
			<form role="search" action="https://voiceofbalochistan.pk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
						
		<ul class="social-icons-lists icons-background-square">

			
				<li class="social-icons-list-item">
					<a href="https://twitter.com/VofBalochistan"   class="social-icon">
						<span class="socicon socicon-twitter" style="padding: 10px; font-size: 16px; background-color: #4da7de"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://www.facebook.com/VoiceBalochistanOfficial/"   class="social-icon">
						<span class="socicon socicon-facebook" style="padding: 10px; font-size: 16px; background-color: #3e5b98"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://instagram.com/vobalochistan"   class="social-icon">
						<span class="socicon socicon-instagram" style="padding: 10px; font-size: 16px; background-color: #9c7c6e"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://youtube.com/Voiceofbalochistan"   class="social-icon">
						<span class="socicon socicon-youtube" style="padding: 10px; font-size: 16px; background-color: #e02a20"></span>

											</a>
				</li>

			
		</ul>

						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="centered">
			
				<div class="title">
							<a href="https://voiceofbalochistan.pk/" title="Voice of Balochistan" rel="home" class="is-logo-mobile">
		
														
									<img src="https://voiceofbalochistan.pk/wp-content/uploads/2019/10/LogoRetinaHd.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://voiceofbalochistan.pk/wp-content/uploads/2019/10/logohd1.png" class="logo-image" alt="Voice of Balochistan" />
					 
						
		</a>				</div>
				
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-prime_nav-container"><ul id="menu-prime_nav" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://voiceofbalochistan.pk/">Home</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-403"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8671"><a href="https://voiceofbalochistan.pk/introduction/">Introduction</a></li>
	<li id="menu-item-2400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2400"><a href="https://voiceofbalochistan.pk/patron-in-chief/">Patron in Chief</a></li>
	<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://voiceofbalochistan.pk/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3346"><a href="#">Opinions and Articles</a>
<ul class="sub-menu">
	<li id="menu-item-5388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-350 menu-item-5388"><a href="https://voiceofbalochistan.pk/opinions-and-articles/editorial/">Editorial</a></li>
	<li id="menu-item-3331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-332 menu-item-3331"><a href="https://voiceofbalochistan.pk/opinions-and-articles/cpec/">Mega Project CPEC</a></li>
	<li id="menu-item-3332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-3332"><a href="https://voiceofbalochistan.pk/opinions-and-articles/economic-development/">Economic Development</a></li>
	<li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-330 menu-item-3329"><a href="https://voiceofbalochistan.pk/opinions-and-articles/domestic-politics/">Domestic Politics</a></li>
	<li id="menu-item-3326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-328 menu-item-3326"><a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/">Social Development</a></li>
	<li id="menu-item-4426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-345 menu-item-4426"><a href="https://voiceofbalochistan.pk/opinions-and-articles/healtheducation/">Health &amp; Education</a></li>
	<li id="menu-item-3325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-329 menu-item-3325"><a href="https://voiceofbalochistan.pk/opinions-and-articles/security/">Security</a></li>
	<li id="menu-item-3333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-331 menu-item-3333"><a href="https://voiceofbalochistan.pk/opinions-and-articles/global-arena/">Global Arena</a></li>
	<li id="menu-item-7571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-335 menu-item-7571"><a href="https://voiceofbalochistan.pk/culture/">Culture</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-122"><a href="https://voiceofbalochistan.pk/blogs/">Blogs</a></li>
	<li id="menu-item-3680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3680"><a href="https://voiceofbalochistan.pk/news/">News</a></li>
	<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://voiceofbalochistan.pk/editorial-policy/">Editorial Policy</a></li>
</ul>
</li>
<li id="menu-item-5145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-349 menu-item-5145"><a href="https://voiceofbalochistan.pk/opinions-and-articles/interviews/">Interviews</a></li>
<li id="menu-item-3337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3337"><a href="#">Projects</a>
<ul class="sub-menu">
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-3338"><a href="https://voiceofbalochistan.pk/projects/majestic-balochistan/">Majestic Balochistan</a></li>
	<li id="menu-item-4209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-342 menu-item-4209"><a href="https://voiceofbalochistan.pk/projects/youth-mobilization-campaign/">Youth Mobilization Campaign</a></li>
	<li id="menu-item-4208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-343 menu-item-4208"><a href="https://voiceofbalochistan.pk/projects/seminars/">Seminars</a></li>
	<li id="menu-item-3905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-339 menu-item-3905"><a href="https://voiceofbalochistan.pk/projects/media/">Media</a></li>
</ul>
</li>
<li id="menu-item-7566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7566"><a href="https://voiceofbalochistan.pk/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-4221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4221"><a href="https://voiceofbalochistan.pk/infographics/">Infographics</a></li>
	<li id="menu-item-8592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8592"><a href="https://voiceofbalochistan.pk/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-7429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7429"><a href="https://voiceofbalochistan.pk/newsletter/">NEWSLETTER</a></li>
<li id="menu-item-7912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7912"><a href="https://voiceofbalochistan.pk/vob-web-tv/">VOB Web TV</a>
<ul class="sub-menu">
	<li id="menu-item-8173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-400 menu-item-8173"><a href="https://voiceofbalochistan.pk/videointerviews/">Video Interviews</a></li>
	<li id="menu-item-8177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-402 menu-item-8177"><a href="https://voiceofbalochistan.pk/infographical-videos/">Info-graphical Videos</a></li>
	<li id="menu-item-3902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-340 menu-item-3902"><a href="https://voiceofbalochistan.pk/projects/sher-e-balochistan/">Sher-e-Balochistan</a></li>
	<li id="menu-item-8741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-415 menu-item-8741"><a href="https://voiceofbalochistan.pk/vash-taam/">Vash Taam</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-403 menu-item-8205"><a href="https://voiceofbalochistan.pk/exclusive-events/">Exclusive Events</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://voiceofbalochistan.pk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://voiceofbalochistan.pk/opinions-and-articles/"><span itemprop="title">Opinions and Articles</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/"><span itemprop="title">Social Development</span></a></span><span class="delim">&raquo;</span><span class="current">پیشہ ورانہ صحافت اور ریگو لیٹر ی ادارے</span></div>		</div>
		
	</div>


<div class="main wrap cf">

			
		

	
<div class="post-wrap post-9161 post type-post status-publish format-standard has-post-thumbnail category-social-development">

	<section class="post-cover">
	
			<div class="featured">
					
								
										
						<img width="1024" height="516" src="https://voiceofbalochistan.pk/wp-content/uploads/2020/05/Top-journalism-university-in-Haryana-1024x516.jpg" class="attachment-main-full size-main-full wp-post-image" alt="" loading="lazy" title="پیشہ ورانہ صحافت اور ریگو لیٹر ی ادارے" srcset="https://voiceofbalochistan.pk/wp-content/uploads/2020/05/Top-journalism-university-in-Haryana-1024x516.jpg 1024w, https://voiceofbalochistan.pk/wp-content/uploads/2020/05/Top-journalism-university-in-Haryana-474x240.jpg 474w, https://voiceofbalochistan.pk/wp-content/uploads/2020/05/Top-journalism-university-in-Haryana-164x82.jpg 164w" sizes="(max-width: 1024px) 100vw, 1024px" />										
												
										
					<div class="overlay">
						
						<span class="cat-title cat-328"><a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/">Social Development</a></span>
						
						<h1 class="item fn">پیشہ ورانہ صحافت اور ریگو لیٹر ی ادارے</h1>
						
						<div class="post-meta">
							<span class="posted-by">By 
								<span class="reviewer"><a href="https://voiceofbalochistan.pk/author/adnan-ahmed/" title="Posts by Adnan Ahmed" rel="author">Adnan Ahmed</a></span>
							</span>
							 
							<span class="posted-on">on								<span class="dtreviewed">
									<time class="value-title" datetime="2021-09-18T20:05:35+05:00" title="2021-09-18">September 18, 2021</time>
								</span>
							</span>
							
							<span class="comments">
								<a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/%d9%be%db%8c%d8%b4%db%81-%d9%88%d8%b1%d8%a7%d9%86%db%81-%d8%b5%d8%ad%d8%a7%d9%81%d8%aa-%d8%a7%d9%88%d8%b1-%d8%b1%db%8c%da%af%d9%88-%d9%84%db%8c%d9%b9%d8%b1-%db%8c-%d8%a7%d8%af%d8%a7%d8%b1%db%92/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>
						
					</div>
					
																			
								
					
							</div>
	
	</section>
	
	
	<div class="row">

		<div class="col-8 main-content">
		
			<article>
			
				<div class="post-container cf">
				
					<div class="post-content post-dynamic description ">
				
								
				
		<p>&nbsp;</p>
<p style="text-align: right;">ایک قصہ  جو ایک قانونی فلسفی زکریا چافی جونیئر نے 1919 میں جنگ کے دوران  اپنے مضمون آزادی اظہار میں لکھا ، جو پیشہ ورانہ شعبوں میں اخلاقیات کی اہمیت کی جامع وضاحت کرتا ہے۔ یہ قصہ  ایک ایسے شخص کے گرد گھومتا ہے جو ہوا میں  بازو گھماتے ہوئے ایک شخص کی ناک پر  مارتا ہے اور اپنے اس فعل کو تسلیم بھی کرتا ہے۔ جب اسے مقدمے  کیلئے  پیش کیا جاتا ہے تو بہت سے لوگ  ایک آزاد ملک میں ایک آزاد شہری کی حیثیت سے مبینہ ملزم کے حقوق پر سوال اٹھاتے ہیں ۔ ملزم کے  حامیوں کے جواب میں ، جج نے کہا ، &#8220;اپنے بازوؤں کو جھولنے کا آپ کا حق اسی جگہ ختم ہوجاتا ہے جہاں دوسرےآدمی کی ناک شروع ہوتی ہے۔&#8221;</p>
<p style="text-align: right;">مختصر طور پر یہ قصہ  پیغام دیتا ہے کہ ضابطہ اخلاق کی شکل میں کسی دستور کا ہونا ضروری ہے تاکہ  امن کو برقرار رکھا جا سکے اور بازو جھولنے جیسی حرکت کسی شخص کی قربت کو متاثر نہ کرے۔ تاہم اخلاقیات کی خلاف ورزی کی مثالیں پیشہ ورانہ شعبوں میں عام سی بات ہیں جس میں بدقسمتی سے صحافت بھی شامل ہے۔ یہ خلاف ورزیاں الزامات ، بے عزتی اور طنز وغیرہ کی شکل میں  ہوتی ہیں۔</p>
<p style="text-align: right;">گھٹیا دلیلوں کی بدصورتی میں صحافت کا حقیقی مقصد عام طور پر دھندلا جاتا ہے جو لوگوں کی زندگیوں پر رپورٹنگ اور واقعات کی تفصیل فراہم کرنا ہے۔ اگرچہ صحافت کو اکثر چھتری کی اصطلاح کے طور پر استعمال کیا جاتا ہے ، لیکن اسکی ایسی اقسام  ہیں جو اسے مزید ذیلی حصوں میں تقسیم کرتی ہیں جو بنیادی طور پر کسی صحافی کی مہارت یا شکست پر مرکوز ہوتی ہیں۔ مثال کے طور پر ایک جرائم اور تنازعہ کا صحافی جنگ پر رپورٹ کرتا ہے ، اسی طرح ایک صحافی جو پاپ کلچر پر توجہ مرکوز کرتا ہے  وہ تفریح ​​پر رپورٹ کرتا ہے۔ جو چیز ان  سب کو ایک لڑی میں پروتی ہے وہ  ضابطہ  اخلاق ہے جس کا ہر صحافی اپنے کیریئر کے آغاز میں عہد کرتا ہے۔ ضابطہ اخلاق کا فیصلہ مختلف قومی اور بین الاقوامی اداروں کے عمومی اتفاق رائے کی بنیاد پر کیا جاتا ہے۔ مثال کے طور پیشہ ورانہ میڈیا اور ڈیجیٹل میڈیا کے شعبے میں   سینٹر فار انٹرنل میڈیا  نامی ایک ادارہ ہے جو    عالمی برادری    کیلئے اخلاقی معیارات کی بقاء اور بہتری کو یقینی بناتا ہے۔</p>
<p style="text-align: right;">قومی ریگولیٹری ادارے صرف قومی میڈیا  کے اداروں کیلئے ذمہ دار ہوتے ہیں۔ پاکستان میں خبروں اور میڈیا کو کنٹرول کرنے والی تنظیموں میں پاکستان الیکٹرانک میڈیا ریگولیٹری اتھارٹی (پیمرا) ، آل پاکستان نیوز پیپرز سوسائٹی (اے پی این ایس) ، پاکستان فیڈرل یونین آف جرنلسٹس (پی ایف یو جے) ، اور کونسل آف پاکستان نیوز پیپر ایڈیٹرز (سی پی این ای) شامل ہیں ۔یہ ادارے   اس بات کو یقینی بناتے ہیں کہ ضابطہ اخلاق کی خلاف ورزی نہ ہو۔</p>
<p style="text-align: right;">یہ خیال کیا جاتا ہے کہ پاکستان میں خبروں اور میڈیا کے شعبے نے جنرل پرویز مشرف کے دور  میں نمایاں  ترقی حاصل کی تھی۔  اس دور میں نجی میڈیا کے  اداروں میں تین گنا اضافہ ہوا۔  نجی چینلز کیطرف سے پر کشش تنخواہوں کی آفرز کیوجہ سے زیادہ سے زیادہ لوگ صحافت کے شعبے کی طرف راغب ہوئے۔ تاہم تیزی کے ساتھ آنے کا نتیجہ کہیں زیادہ نقصان دہ ہے۔ اچھی ریٹنگ حاصل کرنے کیلئے  سنسنی  پھیلائی گئی جس نے نہ صرف صحافیوں بلکہ عام لوگوں کو بھی متاثر کیا۔</p>
<p style="text-align: right;">حکومت اور صحافیوں کے مابین ان ضوابط کے بارے میں ہمیشہ اختلافات پائے جاتے ہیں اور بعد میں اسے میڈیا کو دبانے کا حربہ قرار دیا جاتا ہے۔ اخبارات  پر  صحافیوں کو بڑی حد تک آزادی کی اجازت ہے  تاہم  کئی دہائیوں سے حکومتوں کو اس آزادی کیوجہ سے  آنے والے نقصان پر قابو پانے کے لیے متبادل طریقے وضع کرنے پڑے ہیں۔ 1948 کے بہت سارے قواعد و ضوابط کا پتہ لگایا جا سکتا ہے۔ 1948 میں پبلک سیفٹی آرڈیننس (پی ایس او) کے نفاذ کے بعد درجنوں اخبارات بند ہو گئے۔ پی ایس او نے ڈکٹیٹر ایوب خان کو نیوز ایجنسیوں پر پابندی لگانے اور اختلاف رکھنے والے صحافیوں کو گرفتار کرنے کی اجازت دی۔ اسی طرح ذوالفقار علی بھٹو اپنی جمہوری اقدار کے خلاف گئے اور اخبارات پر پابندی لگا دی اور صحافیوں کو گرفتار کیا۔</p>
<p style="text-align: right;">جنرل ضیاء الحق کے ساتھ مزید سخت قوانین آئے جنہوں نے میڈیا کو محدود کر دیا۔ انہوں نے ریوائزڈ پریس اینڈ پبلیکیشن آرڈیننس (آر پی پی او) متعارف   کروایا، جس میں پی پی او  ترامیم شامل تھیں۔ان قوانین کو  ان پبلشرز  کو ایذا پہنچانے کیلئے استعمال کیا گیا جو انکے منشور کیمطابق نہیں چلتے تھے۔</p>
<p style="text-align: right;"> 90 کی دہائی پریس کے لیے ایک انقلابی دور تھا کیونکہ اقتدار میں رہنے والے رہنما ؤں بے نظیر بھٹو اور نواز شریف نے حکومتی اشتہارات کے ذریعے اپنے ایجنڈے کو آگے بڑھانے کے لیے اس شعبے  کا مکمل فائدہ اٹھایا۔</p>
<p style="text-align: right;">پاکستان تحریک انصاف کی حکومت بھی  میڈیا کی آزادی  دبانے پر  مسلسل تنقید کی زد میں ہے۔ تاہم وزیراعظم عمران خان نے کچھ عرصہ قبل   کوویڈ 19 کے حوالے سے ایک  بریفنگ میں ان سے سوال و جواب کرنے کی کوشش میں غیر متعلقہ سوالات پوچھنے والے صحافیوں کو نا صرف جواب دیا بلکہ  اپنی  حکومت کو درپیش مشکلات کو چالاکی سے پیش کیا۔</p>
<p style="text-align: right;">خلاصہ یہ کہ میڈیا پر نرمی ہر حکومتی ادوار میں  مختلف ہوتی ہے جس میں کچھ اختلاف رائے کو برداشت نہیں کرتے جبکہ کچھ  تنقید کا خیرمقدم کرتے ہیں۔</p>
<h2 style="text-align: right;"><strong>ترجمہ: سید حسیب حیدر</strong></h2>
<h1 class="item fn" style="text-align: center;"><a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/professional-journalism-regulatory-bodies/">Professional Journalism &amp; Regulatory Bodies</a></h1>
<p>&nbsp;</p>
<div class="post-views post-9161 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views:</span>
				<span class="post-views-count">13</span>
			</div>		
		
		
				
							
					</div><!-- .post-content -->
					
				</div>
		
				
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fvoiceofbalochistan.pk%2Fopinions-and-articles%2Fsocial-development%2F%25d9%25be%25db%258c%25d8%25b4%25db%2581-%25d9%2588%25d8%25b1%25d8%25a7%25d9%2586%25db%2581-%25d8%25b5%25d8%25ad%25d8%25a7%25d9%2581%25d8%25aa-%25d8%25a7%25d9%2588%25d8%25b1-%25d8%25b1%25db%258c%25da%25af%25d9%2588-%25d9%2584%25db%258c%25d9%25b9%25d8%25b1-%25db%258c-%25d8%25a7%25d8%25af%25d8%25a7%25d8%25b1%25db%2592%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvoiceofbalochistan.pk%2Fopinions-and-articles%2Fsocial-development%2F%25d9%25be%25db%258c%25d8%25b4%25db%2581-%25d9%2588%25d8%25b1%25d8%25a7%25d9%2586%25db%2581-%25d8%25b5%25d8%25ad%25d8%25a7%25d9%2581%25d8%25aa-%25d8%25a7%25d9%2588%25d8%25b1-%25d8%25b1%25db%258c%25da%25af%25d9%2588-%25d9%2584%25db%258c%25d9%25b9%25d8%25b1-%25db%258c-%25d8%25a7%25d8%25af%25d8%25a7%25d8%25b1%25db%2592%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fvoiceofbalochistan.pk%2Fopinions-and-articles%2Fsocial-development%2F%25d9%25be%25db%258c%25d8%25b4%25db%2581-%25d9%2588%25d8%25b1%25d8%25a7%25d9%2586%25db%2581-%25d8%25b5%25d8%25ad%25d8%25a7%25d9%2581%25d8%25aa-%25d8%25a7%25d9%2588%25d8%25b1-%25d8%25b1%25db%258c%25da%25af%25d9%2588-%25d9%2584%25db%258c%25d9%25b9%25d8%25b1-%25db%258c-%25d8%25a7%25d8%25af%25d8%25a7%25d8%25b1%25db%2592%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fvoiceofbalochistan.pk%2Fopinions-and-articles%2Fsocial-development%2F%25d9%25be%25db%258c%25d8%25b4%25db%2581-%25d9%2588%25d8%25b1%25d8%25a7%25d9%2586%25db%2581-%25d8%25b5%25d8%25ad%25d8%25a7%25d9%2581%25d8%25aa-%25d8%25a7%25d9%2588%25d8%25b1-%25d8%25b1%25db%258c%25da%25af%25d9%2588-%25d9%2584%25db%258c%25d9%25b9%25d8%25b1-%25db%258c-%25d8%25a7%25d8%25af%25d8%25a7%25d8%25b1%25db%2592%2F&amp;media=https%3A%2F%2Fvoiceofbalochistan.pk%2Fwp-content%2Fuploads%2F2020%2F05%2FTop-journalism-university-in-Haryana.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fvoiceofbalochistan.pk%2Fopinions-and-articles%2Fsocial-development%2F%25d9%25be%25db%258c%25d8%25b4%25db%2581-%25d9%2588%25d8%25b1%25d8%25a7%25d9%2586%25db%2581-%25d8%25b5%25d8%25ad%25d8%25a7%25d9%2581%25d8%25aa-%25d8%25a7%25d9%2588%25d8%25b1-%25d8%25b1%25db%258c%25da%25af%25d9%2588-%25d9%2584%25db%258c%25d9%25b9%25d8%25b1-%25db%258c-%25d8%25a7%25d8%25af%25d8%25a7%25d8%25b1%25db%2592%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fvoiceofbalochistan.pk%2Fopinions-and-articles%2Fsocial-development%2F%25d9%25be%25db%258c%25d8%25b4%25db%2581-%25d9%2588%25d8%25b1%25d8%25a7%25d9%2586%25db%2581-%25d8%25b5%25d8%25ad%25d8%25a7%25d9%2581%25d8%25aa-%25d8%25a7%25d9%2588%25d8%25b1-%25d8%25b1%25db%258c%25da%25af%25d9%2588-%25d9%2584%25db%258c%25d9%25b9%25d8%25b1-%25db%258c-%25d8%25a7%25d8%25af%25d8%25a7%25d8%25b1%25db%2592%2F&amp;name=%D9%BE%DB%8C%D8%B4%DB%81+%D9%88%D8%B1%D8%A7%D9%86%DB%81+%D8%B5%D8%AD%D8%A7%D9%81%D8%AA+%D8%A7%D9%88%D8%B1+%D8%B1%DB%8C%DA%AF%D9%88+%D9%84%DB%8C%D9%B9%D8%B1+%DB%8C+%D8%A7%D8%AF%D8%A7%D8%B1%DB%92" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=%D9%BE%DB%8C%D8%B4%DB%81%20%D9%88%D8%B1%D8%A7%D9%86%DB%81%20%D8%B5%D8%AD%D8%A7%D9%81%D8%AA%20%D8%A7%D9%88%D8%B1%20%D8%B1%DB%8C%DA%AF%D9%88%20%D9%84%DB%8C%D9%B9%D8%B1%20%DB%8C%20%D8%A7%D8%AF%D8%A7%D8%B1%DB%92&amp;body=https%3A%2F%2Fvoiceofbalochistan.pk%2Fopinions-and-articles%2Fsocial-development%2F%25d9%25be%25db%258c%25d8%25b4%25db%2581-%25d9%2588%25d8%25b1%25d8%25a7%25d9%2586%25db%2581-%25d8%25b5%25d8%25ad%25d8%25a7%25d9%2581%25d8%25aa-%25d8%25a7%25d9%2588%25d8%25b1-%25d8%25b1%25db%258c%25da%25af%25d9%2588-%25d9%2584%25db%258c%25d9%25b9%25d8%25b1-%25db%258c-%25d8%25a7%25d8%25af%25d8%25a7%25d8%25b1%25db%2592%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
					
			</article>
			
			


	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://secure.gravatar.com/avatar/2e2faace47ee2e37a4f69ae594c83a31?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2e2faace47ee2e37a4f69ae594c83a31?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			
			<div class="description">
				<a href="https://voiceofbalochistan.pk/author/adnan-ahmed/" title="Posts by Adnan Ahmed" rel="author">Adnan Ahmed</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">The author is a Quetta based Telecommunication Engineer. He passed the CSS written exam in 2017 and considers writing and research as his passion.</p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/%d8%b5%d9%86%d9%81-%d8%8c-%d8%aa%d8%b4%d8%af%d8%af-%d8%a7%d9%88%d8%b1-%d9%b9%db%8c%da%a9%d9%86%d8%a7%d9%84%d9%88%d8%ac%db%8c/" title="صنف ، تشدد اور ٹیکنالوجی" class="image-link">
						<img width="351" height="185" src="https://voiceofbalochistan.pk/wp-content/uploads/2019/07/lead_720_405-351x185.jpg" class="image wp-post-image" alt="" loading="lazy" title="صنف ، تشدد اور ٹیکنالوجی" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2021-09-04T16:30:22+05:00" class="meta-item">September 4, 2021</time><span class="meta-item comments"><a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/%d8%b5%d9%86%d9%81-%d8%8c-%d8%aa%d8%b4%d8%af%d8%af-%d8%a7%d9%88%d8%b1-%d9%b9%db%8c%da%a9%d9%86%d8%a7%d9%84%d9%88%d8%ac%db%8c/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/%d8%b5%d9%86%d9%81-%d8%8c-%d8%aa%d8%b4%d8%af%d8%af-%d8%a7%d9%88%d8%b1-%d9%b9%db%8c%da%a9%d9%86%d8%a7%d9%84%d9%88%d8%ac%db%8c/" title="صنف ، تشدد اور ٹیکنالوجی">صنف ، تشدد اور ٹیکنالوجی</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/why-are-women-reduced-to-hashtags/" title="Why are women reduced to hashtags?" class="image-link">
						<img width="351" height="185" src="https://voiceofbalochistan.pk/wp-content/uploads/2021/08/images-5-351x185.jpeg" class="image wp-post-image" alt="" loading="lazy" title="Why are women reduced to hashtags?" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2021-08-25T18:58:11+05:00" class="meta-item">August 25, 2021</time><span class="meta-item comments"><a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/why-are-women-reduced-to-hashtags/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/why-are-women-reduced-to-hashtags/" title="Why are women reduced to hashtags?">Why are women reduced to hashtags?</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/%da%a9%d8%a7%d9%86%d9%b9%d8%8c-%d9%88%db%8c-%d9%81%d8%a7%d8%b1-%d9%88%db%8c%d9%86%da%88%db%8c%d8%aa%d8%a7-%d8%a7%d9%88%d8%b1-%d8%a8%d9%84%d9%88%da%86%d8%b3%d8%aa%d8%a7%d9%86-%da%a9%db%92-%d9%86%d9%88/" title="کانٹ، وی فار وینڈیتا اور بلوچستان کے نوجوانوں میں انقلابی شناخت کا بحران" class="image-link">
						<img width="351" height="185" src="https://voiceofbalochistan.pk/wp-content/uploads/2020/10/bigstock-Revolution-people-protest-aga-60635123-1024x669-1-351x185.jpg" class="image wp-post-image" alt="" loading="lazy" title="کانٹ، وی فار وینڈیتا اور بلوچستان کے نوجوانوں میں انقلابی شناخت کا بحران" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2021-02-15T21:57:36+05:00" class="meta-item">February 15, 2021</time><span class="meta-item comments"><a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/%da%a9%d8%a7%d9%86%d9%b9%d8%8c-%d9%88%db%8c-%d9%81%d8%a7%d8%b1-%d9%88%db%8c%d9%86%da%88%db%8c%d8%aa%d8%a7-%d8%a7%d9%88%d8%b1-%d8%a8%d9%84%d9%88%da%86%d8%b3%d8%aa%d8%a7%d9%86-%da%a9%db%92-%d9%86%d9%88/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://voiceofbalochistan.pk/opinions-and-articles/social-development/%da%a9%d8%a7%d9%86%d9%b9%d8%8c-%d9%88%db%8c-%d9%81%d8%a7%d8%b1-%d9%88%db%8c%d9%86%da%88%db%8c%d8%aa%d8%a7-%d8%a7%d9%88%d8%b1-%d8%a8%d9%84%d9%88%da%86%d8%b3%d8%aa%d8%a7%d9%86-%da%a9%db%92-%d9%86%d9%88/" title="کانٹ، وی فار وینڈیتا اور بلوچستان کے نوجوانوں میں انقلابی شناخت کا بحران">کانٹ، وی فار وینڈیتا اور بلوچستان کے نوجوانوں میں انقلابی شناخت کا بحران</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
			<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinions-and-articles/social-development/%D9%BE%DB%8C%D8%B4%DB%81-%D9%88%D8%B1%D8%A7%D9%86%DB%81-%D8%B5%D8%AD%D8%A7%D9%81%D8%AA-%D8%A7%D9%88%D8%B1-%D8%B1%DB%8C%DA%AF%D9%88-%D9%84%DB%8C%D9%B9%D8%B1-%DB%8C-%D8%A7%D8%AF%D8%A7%D8%B1%DB%92/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://voiceofbalochistan.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="92eed722e3" /></p><input type="hidden" id="ak_js" name="ak_js" value="116"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>
	
		</div>
	
			
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				
		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">Voice of Balochistan</h3>		
			<div class="about-widget">
			
							<img src="https://voiceofbalochistan.pk/wp-content/uploads/2020/03/logonew.png" />			
						
						
			</div>
		
		</li>		
		<li class="widget col-4 widget_media_image"><h3 class="widgettitle">VOB Eighth Quarterly Newsletter 2020 is available on our website. Click on the picture Below</h3><a href="https://voiceofbalochistan.pk/newsletter/eighth-quarterly-newsletter-2020/"><img width="226" height="300" src="https://voiceofbalochistan.pk/wp-content/uploads/2020/10/Cover-April-July-2020-scaled-e1603720954909-226x300.jpg" class="image wp-image-8392  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://voiceofbalochistan.pk/wp-content/uploads/2020/10/Cover-April-July-2020-scaled-e1603720954909-226x300.jpg 226w, https://voiceofbalochistan.pk/wp-content/uploads/2020/10/Cover-April-July-2020-scaled-e1603720954909-771x1024.jpg 771w, https://voiceofbalochistan.pk/wp-content/uploads/2020/10/Cover-April-July-2020-scaled-e1603720954909-113x150.jpg 113w, https://voiceofbalochistan.pk/wp-content/uploads/2020/10/Cover-April-July-2020-scaled-e1603720954909-768x1020.jpg 768w, https://voiceofbalochistan.pk/wp-content/uploads/2020/10/Cover-April-July-2020-scaled-e1603720954909-600x797.jpg 600w, https://voiceofbalochistan.pk/wp-content/uploads/2020/10/Cover-April-July-2020-scaled-e1603720954909-1157x1536.jpg 1157w, https://voiceofbalochistan.pk/wp-content/uploads/2020/10/Cover-April-July-2020-scaled-e1603720954909.jpg 1248w" sizes="(max-width: 226px) 100vw, 226px" /></a></li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Most Popular</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://voiceofbalochistan.pk/career-opportunities/do-you-want-to-join-voice-of-balochistan/"><img width="110" height="96" src="https://voiceofbalochistan.pk/wp-content/uploads/2019/10/logo-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Do you want to join Voice of Balochistan?" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2018-11-07T13:57:41+05:00" class="meta-item">November 7, 2018</time><span class="meta-item comments"><a href="https://voiceofbalochistan.pk/career-opportunities/do-you-want-to-join-voice-of-balochistan/#comments"><i class="fa fa-comments-o"></i> 31</a></span>					
			</div>
							
						<a href="https://voiceofbalochistan.pk/career-opportunities/do-you-want-to-join-voice-of-balochistan/" title="Do you want to join Voice of Balochistan?">
							Do you want to join Voice of Balochistan?</a>
							
						
					</div>
				
				</li>
							<li>
				
					<a href="https://voiceofbalochistan.pk/projects/majestic-balochistan/sibbi-mela-2019-pictures-by-behroze-amjad/"><img width="110" height="96" src="https://voiceofbalochistan.pk/wp-content/uploads/2019/04/IMG_0059-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Sibbi Mela 2019 Pictures by Behroze Amjad" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2019-04-24T22:58:37+05:00" class="meta-item">April 24, 2019</time><span class="meta-item comments"><a href="https://voiceofbalochistan.pk/projects/majestic-balochistan/sibbi-mela-2019-pictures-by-behroze-amjad/#comments"><i class="fa fa-comments-o"></i> 9</a></span>					
			</div>
							
						<a href="https://voiceofbalochistan.pk/projects/majestic-balochistan/sibbi-mela-2019-pictures-by-behroze-amjad/" title="Sibbi Mela 2019 Pictures by Behroze Amjad">
							Sibbi Mela 2019 Pictures by Behroze Amjad</a>
							
						
					</div>
				
				</li>
							<li>
				
					<a href="https://voiceofbalochistan.pk/opinions-and-articles/security/the-chagai-radiation-myths/"><img width="110" height="96" src="https://voiceofbalochistan.pk/wp-content/uploads/2019/05/Chagai-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="The Chagai Radiation Myths" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2019-05-27T22:41:27+05:00" class="meta-item">May 27, 2019</time><span class="meta-item comments"><a href="https://voiceofbalochistan.pk/opinions-and-articles/security/the-chagai-radiation-myths/#comments"><i class="fa fa-comments-o"></i> 7</a></span>					
			</div>
							
						<a href="https://voiceofbalochistan.pk/opinions-and-articles/security/the-chagai-radiation-myths/" title="The Chagai Radiation Myths">
							The Chagai Radiation Myths</a>
							
						
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"\u067e\u06cc\u0634\u06c1 \u0648\u0631\u0627\u0646\u06c1 \u0635\u062d\u0627\u0641\u062a \u0627\u0648\u0631 \u0631\u06cc\u06af\u0648 \u0644\u06cc\u0679\u0631 \u06cc \u0627\u062f\u0627\u0631\u06d2","url":"https:\/\/voiceofbalochistan.pk\/opinions-and-articles\/social-development\/%d9%be%db%8c%d8%b4%db%81-%d9%88%d8%b1%d8%a7%d9%86%db%81-%d8%b5%d8%ad%d8%a7%d9%81%d8%aa-%d8%a7%d9%88%d8%b1-%d8%b1%db%8c%da%af%d9%88-%d9%84%db%8c%d9%b9%d8%b1-%db%8c-%d8%a7%d8%af%d8%a7%d8%b1%db%92\/","image":{"@type":"ImageObject","url":"https:\/\/voiceofbalochistan.pk\/wp-content\/uploads\/2020\/05\/Top-journalism-university-in-Haryana-702x336.jpg","width":702,"height":336},"datePublished":"2021-09-18T20:05:35+05:00","dateModified":"2021-09-18T20:16:27+05:00","author":{"@type":"Person","name":"Adnan Ahmed"},"publisher":{"@type":"Organization","name":"Voice of Balochistan","logo":{"@type":"ImageObject","url":"https:\/\/voiceofbalochistan.pk\/wp-content\/uploads\/2019\/10\/logohd1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/voiceofbalochistan.pk\/opinions-and-articles\/social-development\/%d9%be%db%8c%d8%b4%db%81-%d9%88%d8%b1%d8%a7%d9%86%db%81-%d8%b5%d8%ad%d8%a7%d9%81%d8%aa-%d8%a7%d9%88%d8%b1-%d8%b1%db%8c%da%af%d9%88-%d9%84%db%8c%d9%b9%d8%b1-%db%8c-%d8%a7%d8%af%d8%a7%d8%b1%db%92\/"}}</script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-includes/js/comment-reply.min.js?ver=41885867f0c49bdd1556b4d3adf1d980' id='comment-reply-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/voiceofbalochistan.pk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1631495893' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/voiceofbalochistan.pk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"58f7fdbdf3","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.12.1' id='magnific-popup-au-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/voiceofbalochistan.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.0.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.0.2' id='flex-slider-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.0.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://voiceofbalochistan.pk/wp-includes/js/wp-embed.min.js?ver=41885867f0c49bdd1556b4d3adf1d980' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://voiceofbalochistan.pk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89945031-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4 on 2021-10-01 18:56:29 -->